Bsc Delay

Incident Report for streaming

Resolved

This incident has been resolved.
Posted Feb 15, 2025 - 19:13 UTC

Investigating

sla.bsc.streaming.delay.BalanceUpdates.graphql-streaming,sla.bsc.streaming.delay.DEXTrades.graphql-streaming,sla.bsc.streaming.delay.Transactions.graphql-streaming
Posted Feb 15, 2025 - 19:05 UTC
This incident affected: bsc (bsc delay, bsc quality, bsc graphql).